Download
 
 
GroovyScriptEnginePlugin
Description: GroovyScriptEnginePlugin The GroovyScriptEnginePlugin provides jEdit with the ability to use the Groovy ScriptEngine provided on scripting.dev.java.net.
Author: Eric Berry
Category: Language Support

Version: 1.0.0
Requirements: JDK >= 1.5 · jEdit >= 4.3pre15 · ScriptEnginePlugin >= 0.3.0
Binary Download: GroovyScriptEnginePlugin-1.0.0-bin.tgz
GroovyScriptEnginePlugin-1.0.0-bin.zip
Complete Download: GroovyScriptEnginePlugin-1.0.0.tgz
GroovyScriptEnginePlugin-1.0.0.zip
Release Date: September 11, 2008
 
Main Site
Features
Compatibility
Screenshots
Icons and Images
Reviews
Download
Plugins

Community
Community Site
Message Boards
Wiki
Community Downloads
Links
Help
Quick Start Guide
Online Documentation
Feedback and Support
Developer
Development
SourceForge Project
Donate